Проблема запуска двигателя, сбой синхр. при запуске. ДНО+ДУИ

Классическая версия Мауа

Проблема запуска двигателя, сбой синхр. при запуске. ДНО+ДУИ

Сообщение ivanko » 10 ноя 2010, 00:17

Привет,

Итак имеем авто ВАЗ 2109, 1990г. Блок "Maya-Classic", самопаяный на плате 1-й редакции. Коммерческая прошивка (версия 1.7.168b). Аналоговый ДТ. Датчики ДНО+ДУИ установлены на картере сцепления в заводских местах. Использованы датчики 231.3847 Изображение.
Трамблерная раздача искры.
Изображение, Изображение, Изображение, Изображение.
Проводка сделана качественно, для индуктивных датчиков использован провод в экране вроде военный.
Система установлена где то в августе. По причине не уверенных запусков произведен откат к стоку, катаюсь на трамблере :cry_ing:.

Пришла пора разобраться. :ps_ih:
По настоянию JHM, мною был собран осциллограф :ti_pa: . Сегодня подпаял к плате проводки и пошел снимать осциллограммы. Все манипуляции производились на трамблерном зажигании, т.е. коммутатор от "Maya" отключен.
Первым делом попытался записать в точках UI1 и NO1, но идея это почему то не увенчалась успехом осциллограмма ничего толкового не показывал. Тогда блок был отключен, а к проводке был подключен осциллограф к обоим датчикам. Получили очень красивую картинку вот такого вида: Изображение. На мой взгляд совершенно идеальный график, правда на канале ДНО видны моменты зажигания, но амплитуда их настолько мала что я думаю это не помехи.
Потом я подключил каналы осциллографа на входы процессора (21 и 6 нога), подключил блок и включил зажигание. И вот что я увидел Изображение. Какие то непонятные постоянные пульсации :du_ma_et: . Что это может быть, или это так надо? Потом проверял дома на столе (подключено только питание) этих пульсаций нет, может это коммутатор?
Завожу, заводится вижу следующее: Изображение. На этом уже стемнело батарейка почти села, пошел домой думать, анализировать графики. Честно говоря ничего не понял что это за фигня, а может это нормально? Проблема у меня вообще то только с запуском при заведенном двигателе на любых оборотах проблем со сбоем синхры нет.
Что я не так сделал, как правильно снять осциллограммы при запуске, с какими параметрами в PowerGraph?
Цель у меня была снять осциллограмму до и после компаратора (на одном канале синусоида на другом П-импульсы), но синусоида у меня с подключенным блоком почему то не получилась.
Направьте меня плиз в нужном направлении, куда копать? Проблему нуна решать, я так понимаю она не только у меня...
Полная версия осциллограмм здесь: http://naladka.com.ua/IvanKo/OSC.rar.
Да и вот еще типичный лог со сбоем синхры прилагаю.
Вложения
1.rar
Сбой синхры при старте.
(2.77 KIB) Скачиваний: 178
ВАЗ2109, Ком. версия в процессе отладки. ДУИ+ДНО, Аналоговый ДТ.
Аватар пользователя
ivanko
 
Сообщений: 120
Зарегистрирован:
26 май 2010, 00:10
Откуда: Днепропетровск, Украина
Авто: ВАЗ 2109

Re: Проблема запуска двигателя, сбой синхр. при запуске. ДНО

Сообщение jhm » 10 ноя 2010, 13:54

Если только на пуске, есть несколько предположений:
1. Просадка питания, блок вырубается, из-за чего клин
2. Слишком малое напряжение с датчиков, следовательно пропуски зубьев, клин

Для диагностики надо:
1. Записать осциллограмму на пуске, где будет клин
2. Записать осциллограмму искры с блока, или сигнала тахометра, где будет клин
МПСЗ Мауа http://www.maya-auto.com
ЭБУ Invent http://www.invent-labs.com
Переделка мех. впрыска на электронный
Аватар пользователя
jhm
 
Сообщений: 3213
Зарегистрирован:
12 май 2010, 10:19
Откуда: Украина, Львов
Авто: Audi A4 1.8T Invent EMS

Re: Проблема запуска двигателя, сбой синхр. при запуске. ДНО

Сообщение casus » 10 ноя 2010, 14:08

2 ivanko :

Поддерживаю тему про запуск!! (теже грабли в моей теме про установку на 21093). Если есть возможность - сними осциллом момент запуска - точки питания +12 , +5, выход на коммутатор, сигналы с ДУИ и ДНО. У меня с моими ноутами через микрофонный вход чет не срослось снимать осциллограммы, толи спаял чего-то него..толи уже сжег вход :). Я щас пойду за кондерами на питание блока...

2 JHM :
Если взять в качестве источника проблемы п.1 - вывод напрашивается в напайке емкостей на вводе питания блока и после стабилизатора 5В - видимо до 3300 -5000 мкФ , а также какого-нить дросселя на вводе +12В в блок.
ВАЗ 21093, 89г. Запущено!!!: Ver.1 Rev:3 Fw:201b, ДУИ+ДНО, Статика на 2-х катушках. Отчет
casus
 
Сообщений: 176
Зарегистрирован:
01 сен 2010, 22:22
Авто: ВАЗ 21093

Re: Проблема запуска двигателя, сбой синхр. при запуске. ДНО

Сообщение ivanko » 10 ноя 2010, 15:00

jhm писал(а):Если только на пуске, есть несколько предположений:
1. Просадка питания, блок вырубается, из-за чего клин
2. Слишком малое напряжение с датчиков, следовательно пропуски зубьев, клин

Для диагностики надо:
1. Записать осциллограмму на пуске, где будет клин
2. Записать осциллограмму искры с блока, или сигнала тахометра, где будет клин


Почему у меня не получается снять осциллограмму со входов (NO1, UI1) при подключенном блоке? Может я что то не так делаю? Синусоиды нет.
ВАЗ2109, Ком. версия в процессе отладки. ДУИ+ДНО, Аналоговый ДТ.
Аватар пользователя
ivanko
 
Сообщений: 120
Зарегистрирован:
26 май 2010, 00:10
Откуда: Днепропетровск, Украина
Авто: ВАЗ 2109

Re: Проблема запуска двигателя, сбой синхр. при запуске. ДНО

Сообщение ivanko » 10 ноя 2010, 15:13

А сбой по питанию менеджер разве не увидит?
ВАЗ2109, Ком. версия в процессе отладки. ДУИ+ДНО, Аналоговый ДТ.
Аватар пользователя
ivanko
 
Сообщений: 120
Зарегистрирован:
26 май 2010, 00:10
Откуда: Днепропетровск, Украина
Авто: ВАЗ 2109

Re: Проблема запуска двигателя, сбой синхр. при запуске. ДНО

Сообщение jhm » 10 ноя 2010, 15:30

Я снимал осциллограмму звуковухой прямо с входа UI на рабочем движке.

Сбой по питанию менеджер не увидит
МПСЗ Мауа http://www.maya-auto.com
ЭБУ Invent http://www.invent-labs.com
Переделка мех. впрыска на электронный
Аватар пользователя
jhm
 
Сообщений: 3213
Зарегистрирован:
12 май 2010, 10:19
Откуда: Украина, Львов
Авто: Audi A4 1.8T Invent EMS

Re: Проблема запуска двигателя, сбой синхр. при запуске. ДНО

Сообщение ivanko » 10 ноя 2010, 15:33

jhm писал(а):Я снимал осциллограмму звуковухой прямо с входа UI на рабочем движке.

Без адаптера напрямую на звуковуху?
ВАЗ2109, Ком. версия в процессе отладки. ДУИ+ДНО, Аналоговый ДТ.
Аватар пользователя
ivanko
 
Сообщений: 120
Зарегистрирован:
26 май 2010, 00:10
Откуда: Днепропетровск, Украина
Авто: ВАЗ 2109

Re: Проблема запуска двигателя, сбой синхр. при запуске. ДНО

Сообщение nvp » 10 ноя 2010, 15:37

совет, для опыта возьми питание прямо с акумулятора, попадались вазы с оченьсильной просадкой питания цепи зажигания,при этом на стандартной системе зажигания заводилось отлично.
в итоге было установлено доп реле для питания системы зажигания
тавролет с 60-2 и ДУИ ДНО на статике, репппппетирую карб по LC-1
Аватар пользователя
nvp
 
Сообщений: 346
Зарегистрирован:
30 июн 2010, 22:02
Откуда: zp.ua

Re: Проблема запуска двигателя, сбой синхр. при запуске. ДНО

Сообщение jhm » 10 ноя 2010, 16:04

ivanko писал(а):
jhm писал(а):Я снимал осциллограмму звуковухой прямо с входа UI на рабочем движке.

Без адаптера напрямую на звуковуху?


С адаптером конечно
МПСЗ Мауа http://www.maya-auto.com
ЭБУ Invent http://www.invent-labs.com
Переделка мех. впрыска на электронный
Аватар пользователя
jhm
 
Сообщений: 3213
Зарегистрирован:
12 май 2010, 10:19
Откуда: Украина, Львов
Авто: Audi A4 1.8T Invent EMS

Re: Проблема запуска двигателя, сбой синхр. при запуске. ДНО

Сообщение ivanko » 10 ноя 2010, 16:48

nvp писал(а):совет, для опыта возьми питание прямо с акумулятора

Попробую.
ВАЗ2109, Ком. версия в процессе отладки. ДУИ+ДНО, Аналоговый ДТ.
Аватар пользователя
ivanko
 
Сообщений: 120
Зарегистрирован:
26 май 2010, 00:10
Откуда: Днепропетровск, Украина
Авто: ВАЗ 2109

След.

Вернуться в Maya-Classic

Кто сейчас на форуме

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 1

cron